[Logo] Teacher's Corner
  [Search] Search   [Recent Topics] Recent Topics   [Hottest Topics] Hottest Topics   [Members]  Member Listing   [Groups] Back to home page 
[Register] Register / 
[Login] Login 
Getting the Embed Code  XML
Forum Index » Newbie's Corner
Author Message
Anonymous



I am having difficultites
I can't get the embed code out of my avatar

This message was edited 1 time. Last update was at 27/01/2011 23:40:42

olgaatvoki


Joined: 27/01/2011 23:24:18
Messages: 46
Offline

Hi!

Are you trying to copy the embed code? Once you've published your voki, just click on the embed code and it will automatically copy it.

If that isn't your question, can you be more specific with what you need help with? Thanks.

Anonymous



I'm would like to embed my vokis in Smart Notebook. Is it possible to do this? Thanks!
olgaatvoki


Joined: 27/01/2011 23:24:18
Messages: 46
Offline

You could try grabbing the embed code or you can paste the link into your post. Let us know how it goes!

-Olga
Anonymous



Once I get the embed code, I can embed it into Edmodo. My students are fifth graders (so they aren't 13). How do they get their avatar as their profile picture?
heidiboles


Joined: 01/02/2011 01:18:01
Messages: 1
Offline

Each time I try to publish my Voki, there is no embed code. The space where it should be is empty. Is this happening to anyone else?
Jesse

[Avatar]

Joined: 27/01/2011 01:48:09
Messages: 114
Location: New York, NY
Offline

Hi Anonymous - your students can easily do a "screen-grab" or "screen-shot" and save that as an image, which they can then upload as a profile picture. In Windows, this is called the Snipping Tool (Start > All Programs > Accessories > Snipping Tool).

Hi heidiboles - When you click "Publish your Voki" (the green button in My Voki), you should see a window pop up with all of the embedding options (the buttons for other sites, the Embed Code in the middle, and the Voki link at the bottom). When you click the code, it automatically copies it for you. Are you not seeing that window at all?

Jesse
The Voki Team
[WWW]
Anonymous



All sorted! was just the slow internet at school
Anonymous



I can't get it to display the Voki link, only the code. The box is there to select standard or symbaloo, but it will not let me select either option, and no address appears in the box.

Can anyone please help?
Anonymous



Jesse wrote:Hi Anonymous - your students can easily do a "screen-grab" or "screen-shot" and save that as an image, which they can then upload as a profile picture. In Windows, this is called the Snipping Tool (Start > All Programs > Accessories > Snipping Tool).

Hi heidiboles - When you click "Publish your Voki" (the green button in My Voki), you should see a window pop up with all of the embedding options (the buttons for other sites, the Embed Code in the middle, and the Voki link at the bottom). When you click the code, it automatically copies it for you. Are you not seeing that window at all?


I too am having this problem. When I go to publish, all I am seeing is the web link. I can do the screen shot and link to the created image, but it would be way slicker to be able to get the code. I am wanting to have my students be able to embed their voki into a wiki and the embedding would be less complicated and more in line with current required skill sets.

I have made sure my flash is current and have tried this in both Explorer and Mozilla. Not sure what else to try. Is this voki based or related to my setup?
Anonymous



I tried this at home on my machine running Windows 7 and it worked! I was able to get the embed code. I thought it might be either the version of Firefox or Flash. I checked my version of flash at home and I was running an earlier version than the one at school. I came back tried running voki using that version of flash, but no luck. Must be the version of Windows? I tried emailing voki support but the mail was returned as undeliverable.

Any other detectives out there?
Jesse

[Avatar]

Joined: 27/01/2011 01:48:09
Messages: 114
Location: New York, NY
Offline

Hi all,

FYI, our support email is feedback@voki.com.

Are you still not seeing either the Voki link or the embed code?

If not, please respond with what exactly you're not seeing, and which Browser you're using.

Good luck!

Jesse
The Voki Team
[WWW]
Anonymous



I am not getting the code either. I would like to place the actual voki on my website at school so that all the students have to do it click PLAY.
Please help.
Anonymous



I'm not getting the embed code either. When I am using IE explorer, I get nothing, just the drop down to get Symbaloo or the other one. If I try using FIrefox, I get the link, but no option to get the code.
Jesse

[Avatar]

Joined: 27/01/2011 01:48:09
Messages: 114
Location: New York, NY
Offline

Hi All,

Is anyone still not seeing the Voki embed code when they click on Publish?

If so, please send us a screen shot (a snapshot of your screen when not seeing the code) to feedback@voki.com.

Thanks!

Jesse
The Voki Team
[WWW]
 
Forum Index » Newbie's Corner
Go to:   
Powered by JForum 2.1.8 © JForum Team